Шаблон:HistoricalPolicy

Материал из ALT Linux Wiki
Перейти к: навигация, поиск
Историческая политика Sisyphus

ОШИБКА! Не указаны ни дата начала действия, ни бранч, начиная с которого действует политика

Причина отмены
{{{reason}}}
Документация Документация


Предназначение

Шаблон для пометки исторических политик Sisyphus и бранчей.

Использование

{{HistoricalPolicy
|since = …
|since_branch = …
|until = …
|reason = …
}}

Поля

Обязательно в (since или since_branch)

Обязательно указание одного из параметров:

  • since: дата вступления полиси в силу. Примеры:
    • 2009.01.01
  • since_branch: Стабильные ветки, в которых полиси действует/действовало. Примеры:
    • 4.0
    • 4.1, 5.0

Отменено в (until)

Стабильная ветка или дата, начиная с которой полиси отменено. Примеры:

  • 4.1
  • 6.0
  • 20010.01.01

Причина (reason)

Причина отмены полиси. Примеры:

  • apt заменён на smart
  • vserver больше не используется