CoreSystem/coreutils — различия между версиями

Материал из ALT Linux Wiki
Перейти к: навигация, поиск
(Планы)
(Планы)
Строка 13: Строка 13:
 
* [complete] обновление openssl до 0.9.8h (sin)
 
* [complete] обновление openssl до 0.9.8h (sin)
 
* [осталось: 18 из 225] перевод всех использующих libssl пакетов на libssl7 (sin, ldv)
 
* [осталось: 18 из 225] перевод всех использующих libssl пакетов на libssl7 (sin, ldv)
* [[http://git.altlinux.org/people/legion/packages/crontabs.git?p=crontabs.git;a=shortlog;h=refs/heads/sysconfig almost done]] Запуск задач cron под ionice и/или nice (ldv, legion)
+
* [[http://git.altlinux.org/people/ldv/packages/service.git almost done]] Возможность задавать лимиты для системных сервисов (ldv, legion)
 
* обновление libcap до 2.14+ (ldv)
 
* обновление libcap до 2.14+ (ldv)
 
* обновление shadow-utils, внедрение враппера для использования в %pre- и %post-скриптах (ldv)
 
* обновление shadow-utils, внедрение враппера для использования в %pre- и %post-скриптах (ldv)
 
</onlyinclude>
 
</onlyinclude>

Версия 00:40, 11 ноября 2008


Sisyphus Core - базовые библиотеки и утилиты

Планы

  • [complete] обновление toolchain до gcc-4.3.x/glibc-2.8/binutils-2.18.50.x (ldv, wart)
  • исправление сборки основной массы пакетов, пострадавшей после обновления toolchain (ldv, *)
  • [осталось: 11 из 52] перевод всех использующих libdb4 пакетов на libdb4.7 (ldv)
  • [complete] обновление autoconf/automake до свежих версий (ldv, rider)
  • [?] обновление libtool до 2.2.x (ldv, rider)
  • [complete] обновление openssl до 0.9.8h (sin)
  • [осталось: 18 из 225] перевод всех использующих libssl пакетов на libssl7 (sin, ldv)
  • [almost done] Возможность задавать лимиты для системных сервисов (ldv, legion)
  • обновление libcap до 2.14+ (ldv)
  • обновление shadow-utils, внедрение враппера для использования в %pre- и %post-скриптах (ldv)