Обсуждение:Update/p6

Материал из ALT Linux Wiki
Перейти к: навигация, поиск

Предлагаю смержить с Upgrade, по сути речь об одном и том же. --mike 12:02, 2 июня 2011 (MSD)

TWIMC: при попытке обновления дефолтной установки slinux-5.0.2-20101227-i586-ru-install-cd.iso до сегодняшнего p6/branch:

The following packages have unmet dependencies:
 libavutil51: Obsoletes: libavutil50 (< 1:0.8.4-alt0.M60P.1)
 libcairomm1: Obsoletes: libcairomm
 libpixman0: Obsoletes: libpixman
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

Попытка снести эти три пакета уносит за собой почти всю систему, включая kernel-image и apt. По идее, надо исправить Obsoletes: в p5/5.1. --mike 23:35, 22 ноября 2012 (MSK)