Hyper-V

Материал из ALT Linux Wiki
Перейти к: навигация, поиск

Вопросы работы дистрибутивов ALT Linux под Microsoft Hyper-V.

Для обеспечения работы под Hyper-V не нужно устанавливать Linux Integration Services Version 3.4 for Hyper-V. Этот диск содержит модули ядра, собранные под RHEL, и сервис hv_kvp_daemon.

Модули ядра[править]

Необходимые модули доступны в штатных ядрах:

Тип ядра Минимальная версия
std-def 3.5.0
ovz-el 2.6.32-alt102
un-def 3.4.66

Модули ядра:

hid-hyperv
hv_netvsc
hv_storvsc 
hv_vmbus 
hv_utils
hyperv_fb

Вы можете подгрузить их вручную (командой modprobe) или добавив список в файл /etc/modules-load.d/modules.conf.

hv_kvp_daemon[править]

Есть в Сизифе и бранчах. Предоставляет функции KVP/VSS/fcopy.

Решение проблем[править]

При необходимости установки Кентавр 6.0 или СПТ 6.0 следует задать тип LAN «Устаревший сетевой адаптер» и выполнить в ней

# chkconfig irqbalance off
# reboot

Ссылки[править]