Adobe Acrobat Reader

Материал из ALT Linux Wiki
Перейти к: навигация, поиск

Установка[править]

Компания Adobe прекратила поддержку Acrobat Reader for Linux, однако, ссылку для скачивания всё ещё можно найти у них на сайте.

apt-get install http://ardownload.adobe.com/pub/adobe/reader/unix/9.x/9.5.5/enu/AdbeRdr9.5.5-1_i486linux_enu.rpm

Замечания для x86_64[править]

  • Так как приложение Acrobat Reader 32-разрядное, перед установкой следут убедиться, что подключен репозитарий x86_64-i586. Для этого удобно воспользоваться утилитой apt-repo:
#  apt-repo
rpm [updates] http://ftp.altlinux.org/pub/distributions/ALTLinux/p7/branch x86_64 classic
rpm [updates] http://ftp.altlinux.org/pub/distributions/ALTLinux/p7/branch noarch classic
rpm [updates] http://ftp.altlinux.org/pub/distributions/ALTLinux/p7/branch x86_64-i586 classic
  • Если не установлен i586-glibc-gconv-modules, его потребуется доустановить (apt его по зависимостям не вытягивает почему-то):
# apt-get install i586-glibc-gconv-modules
  • Тем обладателям карт NVidia, которые используют проприетарный драйвер, протребуется i586-nvidia_glx_<NNN>. Его можно поставить утилитой nvidia-install-driver из пакета nvidia_glx_common:
# nvidia-install-driver

Операцию по доустановке соответствующего i586-nvidia_glx потребуется выполнять после каждого обновления драйвера NVidia.

Замечания для ПК (x86_64), введенных в домен[править]

Для работы AdobeReader под доменной учетной записью необходимо доустановить следующие пакеты:

  • i586-libwbclient.32bit
  • i586-samba-winbind-clients - для машин введенных в домен через winbind ActiveDirectory/Login
  • i586-sssd-client - через SSSD SSSD/AD