Обсуждение:Nextcloud

Материал из ALT Linux Wiki
Перейти к: навигация, поиск

Инструкция неплоха для установки на новый "голый" сервер. Отметим, на данный момент, при вхождении в настройки явно сообщается, что "это последняя версия которая поддерживает PHP5", простая замена всех модулей (по текущей инструкции) php5-* на php7-* вполне подходит. Ещё, не хватает "для полного счастья" php-fpm и php-opcache.